2388848 - Browse option does not work in chrome browser while using Import content functionality

SAP Knowledge Base Article - Public

2388848 - Browse option does not work in chrome browser while using Import content functionality

Symptom

Browse option does not work in chrome browser while using Import content functionality.

Environment

Successfactors Learning (LMS)

Learning Management System

Reproducing the Issue

Please follow the below steps.

1) Naviagte to Content>Tool>Import Content

2) Select the option "Add new Content"

3) Click on "Browse" option

Cause

This issue is happening due to security settings enabled in Chrome browser.

Please check out the below link.

 

https://www.google.com/transparencyreport/safebrowsing/diagnostic/?hl=en#url=plateau.com

Resolution

1) Open a chrome Browser

2) Navigate to Chrome settings page.

3) Search for "Privacy" section.

4) Uncheck the option "Proetct You and your device from dangerous sites" (As shown below).

 

Chrome_Browser.jpg

Keywords

KBA , LOD-SF-LMS , SuccessFactors Learning , Problem

Product

SAP SuccessFactors Learning 1608 ; SAP SuccessFactors Learning 1611