SAP Knowledge Base Article - Public

2385040 - Can't Add Employee to the "Owner" Field in Opportunity

Symptom

You are trying to create an Opportunity manually, but when you press the Value Box to maintain an Employee to the Owner field, no results are displayed.

Reproducing the Issue

  1. Go to Sales Work Center -> Opportunities View;
  2. Press New;
  3. Open the Value Box for the “Owner” field;
  4. No results are displayed.

Cause

You don't have access to the Employee view in your Access Restrictions.

Resolution

You need to assign the Employees view following the steps below:

  1. Go to Administrator Work Center -> General Settings View;
  2. Open the Business Users hyperlink;
  3. Select the Business Userr XXX ("XXX" represents the affected user);
  4. Press Edit -> Access Rights;
  5. Go to Access Restrictions tab;
  6. Change the Read Access for the view COD_EMPLOYEES from "No Access" to "Restricted " or "Unrestricted".

Keywords

KBA , AP-RC-CEC-A2A , Process Integration A2A , How To

Product

SAP Hybris Cloud for Customer 1605 ; SAP Hybris Cloud for Customer 1608 ; SAP Hybris Cloud for Customer 1611 ; SAP Hybris Cloud for Customer 1702 ; SAP Hybris Cloud for Customer 1708 ; SAP LE APPL. PLATFORM 1608 ; SAP LE APPL.PLATFORM 1708