SAP Knowledge Base Article - Public

2377973 - Connecting to SAP BusinessObjects Cloud via Apache prompts for Log On with broken user interface

Symptom

Connecting to SAP BusinessObjects Cloud via Apache prompts for Log On with broken user interface

2016-10-13-ApacheLogonIssue.png

After Log On the message "You have now been authenticated. Your request has been forwarded to the target system for processing." is displayed.

Environment

  • SAP BusinessObjects Cloud
  • Apache HTTP Server

Reproducing the Issue

  1. Configure Apache Reverse Proxy per "Live Data Connection to SAP HANA or SAP HCP via Apache HTTP Server"
  2. Connect to your SAP BusinessObjects Cloud tenant via Apache
  3. Notice the error

Cause

The following line is missing from your Apache httpd.conf file.

ProxyPass /universalui/ https://cloudanalytics.accounts.ondemand.com:443/universalui/

Resolution

  1. Open your Apache httpd.conf file.
  2. Ensure this line exists and is correct: ProxyPass /universalui/ https://cloudanalytics.accounts.ondemand.com:443/universalui/
  3. Restart Apache HTTP Server

 

See Also

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Keywords

EPM, SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Hana Cloud for Planning, EPM-ODS, Cloud for Analytics, C4P, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, HCP, C4A, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJ, BOBJcloud, BOCloud., BICloud, BO Cloud, cookie,Apache, Reverse, Proxy, Encoding, SAP Cloud Identity , KBA , LOD-ANA , SAP Analytics Cloud , LOD-ANA-BI , SAP Analytics Cloud - Business Intelligence (BOC) , LOD-ANA-PL , SAP Analytics Cloud – Planning (BOC) , LOD-ANA-BR , SAP Analytics Cloud - Digital Boardroom , LOD-ANA-PR , SAP Analytics Cloud – Predictive (BOC) , Problem

Product

SAP Analytics Cloud 1.0