SAP Knowledge Base Article - Public

2377941 - Connecting to SAP BusinessObjects Cloud via Apache gives "This site can’t be reached"

Symptom

Connecting to SAP BusinessObjects Cloud via Apache gives

"This site can’t be reached

<URL> might be temporarily down or it may have moved permanently to a new web address.

ERR_CONTENT_DECODING_FAILED"

Environment

  • SAP BusinessObjects Cloud
  • Apache HTTP Server

Reproducing the Issue

  1. Configure Apache Reverse Proxy per "Live Data Connection to SAP HANA or SAP HCP via Apache HTTP Server"
  2. Connect to your SAP BusinessObjects Cloud tenant via Apache
  3. Log in
  4. Notice the error

Cause

The following line is missing from your Apache httpd.conf file.

RequestHeader  unset  Accept-Encoding

Resolution

  1. Open your Apache httpd.conf file.
  2. Ensure this line exists and is correct: RequestHeader  unset  Accept-Encoding
  3. Restart Apache HTTP Server

 

See Also

Your feedback is important to help us improve our Knowledge Base Articles (KBA).
Please rate how useful you found this KBA by using the star rating facility at the top of this article.
Thank you.

Keywords

EPM, SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Hana Cloud for Planning, EPM-ODS, Cloud for Analytics, C4P, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, HCP, C4A, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJ, BOBJcloud, BOCloud., BICloud, BO Cloud, cookie,Apache, Reverse, Proxy, Encoding , KBA , LOD-ANA , SAP Analytics Cloud , LOD-ANA-BI , SAP Analytics Cloud - Business Intelligence (BOC) , LOD-ANA-PL , SAP Analytics Cloud – Planning (BOC) , LOD-ANA-BR , SAP Analytics Cloud - Digital Boardroom , LOD-ANA-PR , SAP Analytics Cloud – Predictive (BOC) , Problem

Product

SAP Analytics Cloud 1.0