2373636 - An error occurred in the data manipulation engine. Check the manipulation parameters. (HDB 01001) - Launching Lumira document from BI Launch Pad

SAP Knowledge Base Article - Public

2373636 - An error occurred in the data manipulation engine. Check the manipulation parameters. (HDB 01001) - Launching Lumira document from BI Launch Pad

Symptom

  • Launching an Lumira document from the BI Launch pad results in the message:

An error occurred in the data manipulation engine. Check the manipulation parameters. (HDB 01001)

 

  • High level trace shows the following:

java.lang.UnsatisfiedLinkError: /usr/sap/BOBJ/sap_bobj/enterprise_xi40/java/pjs/container/temp/BOX.LumiraServer/sapvi/libv2runtime.so.1: /usr/lib64/libstdc++.so.6: version `CXXABI_1.3.5' not found (required by /usr/sap/BOBJ/sap_bobj/enterprise_xi40/java/pjs/container/temp/BOX.LumiraServer/sapvi/libv2runtime.so.1)

 

 

Environment

  • Lumira Desktop

Reproducing the Issue

  • Install Lumira server for BI Platform in an Oracle Linux 6.6 (kernel level: 2.6.32-504.8.1.el6.x86_64) environment.

Resolution

Keywords

LS4BIP log BIP Platform , KBA , BI-LUM-DIS , Lumira Desktop/Discovery , BI-LUM-SRV , SAP Lumira Server , BI-LUM-OD , SAP Lumira Cloud , Problem

Product

SAP Lumira, desktop edition 1.0