SAP Knowledge Base Article - Public

2371788 - Warranty is not Being Copied to the Tickets

Symptom

The Warranty is not being copied to the Tickets

Reproducing the Issue

  1. Go to Service work center
  2. Select Tickets view
  3. Open Ticket ABC
  4. Check the Product Facet
  5. Look that the fields Warranty From and Warranty to are empty
  6. Now go to the Products work center
  7. Select the Registered Products view
  8. Open the Registered Product ABC
  9. The Warranty Star Date and End Date are maintained there

Cause

The Warranty dates are copied over only when a Warranty master is maintained in the Registered Product.

Resolution

  1. Go to the Products work center
  2. Select the Registered Products view
  3. Open the Registered Product ABC
  4. Click on Edit and set a warranty inside the Warranty field

Keywords

KBA , SRD-CC , Cross Components , How To

Product

SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1608 ; SAP Hybris Cloud for Customer add-ins 1611 ; SAP Hybris Cloud for Customer add-ins 1708