SAP Knowledge Base Article - Public

2370774 - Import Runs Of Social Media Channels Are Not Consistent

Symptom

Import runs of Social Media Channels are not consistent. You are receiving frequent error notification from import run of all the Social Media channels (Twitter/Facebook). The Channels are not blocked but pattern of runs are inconsistent for all the channels. For every channel, there are multiple failed logs available.

Environment

SAP Hybris Cloud For Customer

Reproducing the Issue

  1. Go to the Administrator work center.
  2. Go to the Service and Social view.
  3. Open Social Media Channels.
  4. Select Facebook/Twitter channel.
  5. Open different logs of the channel.
  6. In some logs you find error message: 'The external service provider 'The external service provider 'XYZ' reported the following error: 400:message#(#2) Service temporarily unavailable#type#"OAuthException","is_transient"true,"code"2,"fbtrace_id""XXYYZZAABBCC"'.'.

Cause

The error message is triggered by Facebook/Twitter to indicate that the API service is temporarily not available.

Resolution

The import runs will import all the messages/posts once the Social Media (Facebook/Twitter) API service is available.

Keywords

Social Media, Facebook, Twitter, Error , KBA , LOD-CRM-EMP , Employee , How To

Product

SAP Cloud for Customer 1805 ; SAP Hybris Cloud for Customer 1608 ; SAP Hybris Cloud for Customer 1611 ; SAP Hybris Cloud for Customer 1702 ; SAP Hybris Cloud for Customer 1708 ; SAP LE APPL.PLATFORM 1708