2369028 - User unable to load learning page (native, IE 11)

SAP Knowledge Base Article - Public

2369028 - User unable to load learning page (native, IE 11)

Symptom

  • When users are trying to login to LMS using the nativelogin URL, they are getting a blank screen or the landing page is not loading for them.
  • When we proxy in as them it all appears fine and if they access via Chrome it works fine.
  • The issue is when they access via IE.

Environment

  • SAP HCM suite
  • Learning Management System (LMS)
  • User interface

Reproducing the Issue

  1. Login to user side using IE and nativelogin or standalone LMS URL.
  2. You will see blank screen upon login.

Cause

The issue is caused by the browser configuration.

Resolution

The users need to disable the Enterprise Mode on their IE.

  1. Press the ALT key on your keyboard to enable the below menu
  2. Select Tools
  3. Uncheck Enterprise mode
  4. The page should load immediately

enterprise_mode.PNG

Keywords

SAP, SF, SuccessFactors, LMS, IE11, Windows 10,blank learning screen,not loading, user, enterprise mode, browser , KBA , LOD-SF-LMS , SuccessFactors Learning , LOD-SF-LMS-TIL , Landing Pages and Tiles , Problem

Product

SAP SuccessFactors Learning 1511 ; SAP SuccessFactors Learning 1602 ; SAP SuccessFactors Learning 1605 ; SAP SuccessFactors Learning 1608 ; SAP SuccessFactors Learning 1611 ; SAP SuccessFactors Learning 1702 ; SAP SuccessFactors Learning 1705 ; SAP SuccessFactors Learning 1708 ; SuccessFactors Learning 1207 ; SuccessFactors Learning 1210 ; SuccessFactors Learning 1302 ; SuccessFactors Learning 1305 ; SuccessFactors Learning 1308 ; SuccessFactors Learning 1311 ; SuccessFactors Learning 1402 ; SuccessFactors Learning 1405 ; SuccessFactors Learning 1408 ; SuccessFactors Learning 1411 ; SuccessFactors Learning 1502 ; SuccessFactors Learning 1505 ; SuccessFactors Learning 1508