SAP Knowledge Base Article - Public

2360246 - SSN Not Displaying on Section 1 of I9 form - Onboarding

Symptom

  • The SSN is not appearing on section 1 of the I9 Form even though the value was  entered during the new employee step.

Environment

  • New Employee step

Reproducing the Issue

  • Enter the SSN value on the Federal New Hire Info panel and proceed to complete the new employee step.
  • At the signature step you will notice that the SSN in Section 1 of the I9 will be blank.

Cause

  • The SSN will be mapped if the Everify is started for the candidate or if the SSN is a selected document.

Resolution

  1. Confirm that the new hire is not to go through the E-verify process.  If the candidate is not to go through E-verify than the SSN will not appear in Section 1 of the I 9 Form.
  2. Confirm that the new hire did not use the SSN as a selected document.

Keywords

  • I9 Form
  • SSN
  • Section 1
  • New Employee Step
  • Signature Step
  • New Employee
  • SSN is Blank
, KBA , LOD-SF-OBD , Onboarding , How To

Product

SAP SuccessFactors Onboarding all versions