2352195 - Default thumbnails displayed to the users instead of the customised uploaded images

SAP Knowledge Base Article - Public

2352195 - Default thumbnails displayed to the users instead of the customised uploaded images

Symptom

Thumbnail images are not being displayed in the user side (Learning Plan for example) for items, questionnaire surveys, programs, curriculum etc.

Environment

SuccessFactors Learning Management System (LMS) - All Supported Versions

Reproducing the Issue

  1. Log into LMS as Administrator
  2. Go to Learning Administration > System Admin >Configuration > Images: the images are uploaded for the specific item types
  3. Go to the Learnign Plan and notice that the default thumbnails are displayed instead of the images uploaded

default_thumbnails_displayed.PNG

Cause

The configuration for images in LMS_ADMIN config file is not correct.

Resolution

  1. Go to the Learning Administration
  2. Navigate to System Admin > Configuration > System Configuration
  3. Select the LMS_ADMIN file and click on edit icon
  4. Search for properties ‘showItemThumbnailPhotosGlobally’ and 'showSystemDefaultThumbnail
  5. Change the values for both the properties to true (i.e. showItemThumbnailPhotosGlobally=true and showSystemDefaultThumbnail=true)
  6. Click on Apply changes.

TIP: please note the recommended size for thumbnails is 180x180

Keywords

SAP, SF, LMS, Successfactors, thumbnail; images; item thumbnail; questionnaire image; showItemThumbnailPhotosGlobally; showSystemDefaultThumbnail; , KBA , LOD-SF-LMS , SuccessFactors Learning , LOD-SF-LMS-ADM , Admin Tools , How To

Product

SAP SuccessFactors Learning all versions