2351055 - Documents are not visible. Users unable to see Documents in Document Center - Onboarding

SAP Knowledge Base Article - Public

2351055 - Documents are not visible. Users unable to see Documents in Document Center - Onboarding

Symptom

Two users have the exact same access and permission to view the documents in document center.

  1. One user can see all the documents however the other user does not see any documents.
  2. Documents are not presented in the Document Center for Candidate

Environment

SAP SuccessFactors Onboarding

Reproducing the Issue

Proxy both users with access to Document Center and that have same set of permission

  • For first user documents appear.
  • For second user documents do not appear.

Cause

The user that is not able to view the documents is being restricted by the relations they have, while the other user that can see all the documents does not have any relations to their user name.

Resolution

  1. If this issue occurs where both users have exact permissions, please check their relations.
  2. Go to Security>users> find user.
  3. Select user name> select the relations Icon.
  4. Relations will restrict a user with exact permissions to only see what is in business unit or location according to the corporate structure.
  5. Activity should be in the Status All documents Submitted in order to be visible in Document Center

Keywords

Document Center, Relations, Permission, Onboarding , KBA , LOD-SF-OBD-DOC , Document Center, Documents , How To

Product

SAP SuccessFactors Onboarding all versions