SAP Knowledge Base Article - Public

2349794 - Reporting on Competencies within a form - adhoc vs. Detailed Document Search

Symptom

  • You are running an adhoc report on launched forms and are trying to report on competencies / behaviors
  • Some or all competencies / behaviors are not appearing in adhoc

Environment

  • Performance Management
  • Analytics

Cause

  • After form launch some of competencies / behaviors were changed in "Admin Center - Manage Competencies" and they don't match the competencies that are in the forms that were launched previously.
  • No matter how small the change was, you won't be able to report on the modified competencies via adhoc - this is expected behavior. For adhoc to pull the information correctly the competencies / behaviors in the PM / 360 form have to match exactly what is in Admin Center.

 

Resolution

1. Pull the information instead via "Detailed Document Search" as per below instruction

detaileddocumentsearch1.jpg

 

2. Click on "Detailed Document Search"

 

detaileddocumentsearch2.jpg

 

3. Select the according options as per below screenshot

detaileddocumentsearch3.jpg

 

4. Select the according options as per below screenshot

detaileddocumentsearch4.jpg

 

5. Select the according options as per below screenshot

 detaileddocumentsearch5.jpg

 

6. Select the according options as per below screenshot

detaileddocumentsearch6.jpg

 

7.  Follow instruction as per below screenshot 

detaileddocumentsearch7.jpg

 

8.  Follow instruction as per below screenshot

detaileddocumentsearch8.jpg

 

9. Follow instruction as per below screenshot

detaileddocumentsearch9.jpg

Keywords

KBA , LOD-SF-PM , Performance Management , LOD-SF-ANA , Analytics & Reporting (Ad Hoc, ORD) , Problem

Product

SAP SuccessFactors HCM Core all versions