2348014 - ORD-LMS: No data returned when selecting certain fields only

SAP Knowledge Base Articles - public

2348014 - ORD-LMS: No data returned when selecting certain fields only


We would like to create a report with all participants of a specific Learning session.

For that, we would like to use the table Learning -> Scheduled Offering Registration -> User.


But we encountered a strange behavior :

- If we add values field by field there is no data

- If we add the full table "user", data are showed but we cannot remove fields otherwise data vanished. 

Could you do something about that ?


  • SuccessFactors HCM suite
  • Learning Management System (LMS)
  • Analytics > Online report Designer (ORD)


  • LMS ORD reports do not allow filtering on all the columns. This is as designed and confirmed with Product Management.
  • Each column we report on is reviewed by PM and only certain specific columns are allowed for filtering.


You may submit an enhancement in the Community but with the explanation provided above, Product Management may not validate the request.

See Also

For further help on how to questions you may refer to the community links/topics below:

  • Introduction to the Online Report Designer



  • Online Report Designer Learning Plan:



  • Adhoc Report Builder (ARB) & Online Report Designer (ORD)



  • Online Report Designer Feature Videos



Successfactors, LMS, Online report designer, ORD, learning, analytics, data, filters, column, filtering , KBA , ord report filter , LOD-SF-ANA-ORD , Online Report Designer , LOD-SF-LMS-REP , Reporting Data , Product Enhancement


SAP SuccessFactors HCM Core 1605