SAP Knowledge Base Article - Public

2344613 - System Creates New Account and New Contact When We Associate To Lead

Symptom

The system automatically creates a new Account and new Contact when we associate to the Lead

Reproducing the Issue

  1. Go to Sales work center.
  2. Go to Lead view.
  3. Click on New.
  4. Create a New Lead without Account.
  5. Go to Actions tab.
  6. Choose Associate to Account & Contact.

Cause

The system behavior is correct as the lead action Associate to Account & Contact is just to convert those  Account and Contact you entered  from status In Preparation to Active and Lead status keep as same to allow to convert to Opportunity later.

Therefore after Save in the association, the Account and Contact will become active to be used in Account and Contact master data.

Resolution

This is correct system behavior.

Keywords

KBA , SRD-CC , Cross Components , How To

Product

SAP Cloud for Customer 1602 ; SAP Cloud for Customer 1802 ; SAP Cloud for Customer 1805 ; SAP Cloud for Customer 1808 ; SAP Hybris Cloud for Customer 1605 ; SAP Hybris Cloud for Customer 1608 ; SAP Hybris Cloud for Customer 1611 ; SAP Hybris Cloud for Customer 1702 ; SAP Hybris Cloud for Customer 1708 ; SAP LE APPL. PLATFORM 1602 ; SAP LE APPL. PLATFORM 1605 ; SAP LE APPL.PLATFORM 1708