SAP Knowledge Base Article - Public

2343326 - Access Restrictions And Context For Ticket Work Center Views

Symptom

How to apply the correct access restrictions and context to the various ticket work center views.

Environment

SAP Cloud for Customer

Cause

When you apply access restrictions for any ticket work center view these restrictions are applied to the access context and not only the specific work center view. This results in the most lenient access restriciton being applied to all work center views sharing the same access context.

Resolution

To ensure unison access note that the following work center views share the same access context:

SEOD_TICKETMD_SADL_WCVIEW (Tickets)
TICKET_DESKTOP_NAVIGATION (technical view not visible to the end user)
TICKET_TABLET_NAVIGATION (technical view not visible to the end user)
SEOD_QUEUE_SADL_OWL (Queue)
COD_WORK_TICKET_WCVIEW (Work Tickets)

Keywords

service request user , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer core applications all versions