SAP Knowledge Base Article - Public

2326752 - When trying to access the Flow Publisher from the mobile Safari browser on the iPad, the following message appears: "Your current browser is not able to run Roambi Web Applications."

Symptom

When trying to access the Flow Publisher from the mobile Safari browser on the iPad, the following message appears:

"Your current browser is not able to run Roambi Web Applications."

image.jpg

Environment

  • SAP Roambi Cloud
  • iPad
  • iOS7.x

Cause

The Flow Publisher is currently not supported on Mobile Safari.  Only Analytics can be accessed when using the mobile Safari browser.

Resolution

Publish Flow from a pc/mac using one of the supported browsers:  Safari, Chrome, or Firefox.

Keywords

flow publish, roambi, safari, web application , KBA , BI-ROM-CLD-PUB-BI , Roambi Cloud publishing clients – BI, Cognos & SSR , Problem

Product

SAP Roambi Cloud all versions