SAP Knowledge Base Article - Public

2325038 - Service Agent User E-Mail Address is not Recognised by the System While Creating a new Employee Support Ticket

Symptom

You are using the E-Mail to create a new Employee Support Ticket. But when you send an E-Mail to the system it can't do the match with the Employee master data E-Mail address.

Reproducing the Issue

1. Go to Service work center
2. Select Employee Support view

Cause

The Employee Support process is not enabled for Service Agent

Resolution

This feature will be added in one of the future releases of Cloud for Customer

Keywords

KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP HYBRIS C4C ADDINS 1705 ; SAP Hybris Cloud for Customer 1605 ; SAP Hybris Cloud for Customer 1608 ; SAP Hybris Cloud for Customer 1611 ; SAP Hybris Cloud for Customer 1702 ; SAP Hybris Cloud for Customer 1708