SAP Knowledge Base Article - Public

2321378 - Force Password Reset

Symptom

  • How to force password change on password reset for all users.
  • Users are not being prompted to reset their password upon first time login.
  • Users are not being prompted to change their password when admin has set the password to a default value via Employee import.

 

Environment

  • Bizx Platform

Reproducing the Issue

  • Login as Admin and change password from admin center->Reset user password from Manage Employees Section.
  • Ask user to login with the supplied password.
  • User is not prompted to change their password.

Cause

  • Behaviour of forcing user to change their password either upon first time login or when admin resets the password for user is controlled by option "Hide the Personal Password Tab from users." under Company and logo settings.
  • This option is checked then users will not be prompted to change their password upon login.

Resolution

  • Login as Admin to your SuccessFactors instance.
  • Navigate to admin center->Company settings->Company System and logo settings
  • Look for option "Hide the Personal Password Tab from users."
  • Uncheck this option and save.
  • Users will be forced to reset the password when changed next time.

Keywords

  • Bizx
  • Password
  • reset
  • force
, KBA , LOD-SF-PLT-SEC , Security & Permissions , How To

Product

SAP SuccessFactors HCM Core all versions