SAP Knowledge Base Article - Public

2315084 - Receiving 500 error in Business Records while Integrating SAP Jam Instance with LMS

Symptom

Receiving 500 error within Business Records while integrating SAP Jam Instance with LMS.

Error 500.jpg

 

 

Environment

SAP Jam 

LMS

Cause

This is happening because there are no catalog assigned to the users in LMS(This should be handled by their LMS administrator).

Once we assign a catalog to the user, then that user will be able to see the Items assigned in that Particular catalog within Business Records also.

You can check the Catalog assigned to the user by following below steps:

Login as LMS Administrator and go to Users Profile>>Related more>>Catlog preview.

On this screen you can see the catalog assigned to the users.

catalog.jpg

 

Resolution

To Assign Catalog to the user, please follow below mentioned steps:

1. Login as LMS Administrator and Create Assignment Profile

2. Add Catalog here

3. Set the rule such that this can be assigned to required users.

In case Assignment Profile is already created please set the rule to assign it to required Jam administrator and run Assignment profile Sync job accordingly.

See Also

https://launchpad.support.sap.com/#/notes/2266004/E

Keywords

Error 500 SAP JAM-LMS Integration. Business Records   , KBA , LOD-SF-JAM-LMS , JAM integration issues with LMS , LOD-SF-JAM-ADM , Administrator Request , Problem

Product

SAP Jam Collaboration 1608 ; SAP Jam Collaboration 1611 ; SAP Jam Collaboration 1702 ; SAP Jam Collaboration 1705 ; SAP Jam Collaboration 1708