SAP Knowledge Base Article - Public

2314739 - You cannot find the field Product on the Creation of a Ticket.

Symptom

You want to create a Ticket with Products but cannot find them on the Quick Create.

Reproducing the Issue

Steps to reproduce:

  1. Service WorkCentre;
  2. Tickets View;
  3. Click on New;
  4. There is no Product on the Quick Create.

Cause

This is the system expected behavior.

Resolution

For Tickets there is no way of creating the Tickets with Products on the Quick Create.

However, Tickets created from Sales Orders or Sales Quotes, for example, have their Products pulled in. They can be found on the Service and Repair tab of the Ticket.

Keywords

KBA , LOD-CRM , Cloud for Customer , How To

Product

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