2306417 - Error: Generic_refresh_not_supported when trying to refresh UNX Universe using Lumira server for BI Platform

SAP Knowledge Base Article - Public

2306417 - Error: Generic_refresh_not_supported when trying to refresh UNX Universe using Lumira server for BI Platform

Symptom

  • A Lumira Document is created connecting to a UNX Universe.
  • To connect to the Universe the "Universe Connect to a Universe and download a dataset" option was used:

 

QPE2.png

 

  • When refreshing the Document the following errors may be produced:
    • Generic_refresh_not_supported
    • Refresh to this data source not supported

 

Environment

  • Lumira Desktop
  • Lumira Server for BI Platform

Cause

  • Lumira Documents connecting to a UNX Univers using the "Universe Connect to a Universe and download a dataset" option cannot be refreshed using BI Platform.

Resolution

  • Use the SAP Universe Query Panel toconnect to UNX Universes.

See Also

  • To install the Universe Query Panel Extension, go to the File menu and select Extensions in the Lumira Desktop:

 

QPE install.png

Keywords

Pannel BIP Lums generic refresh supported , KBA , BI-LUM-DIS , Lumira Desktop/Discovery , BI-LUM-SRV , SAP Lumira Server , BI-LUM-OD , SAP Lumira Cloud , Problem

Product

SAP Lumira, desktop edition 1.0