SAP Knowledge Base Article - Public

2295363 - Getting analytics login page when accessing ORD analytics - Missing Canvas Report

Symptom

  • Accessing analytics but get directed to the analytics login passage “Workforce Analytics & Planning Customer Login”.
  • In Report Center, missing Canvas Report even with all correct RBP.
  • Username
  • Password

ANALYTICS_LOGIN.png

Environment

  • SAP SuccessFactors HXM Suite
  • Report Center
  • SAP SuccessFactors Workforce Analytics
  • Report – Canvas
  • Advanced Report

Cause

There is no "Default Auto Create User Role" assign.

Resolution

  1. Go to ORD / WFA admin page 2710944
  2. Access User Maintenance
  3. Search for the affected user
  4. Click on Choose Columns
  5. Select the column called "Active"
  6. If it is set as False, please click on "Sync", it should change the status to True
  7. Also check if the user "v4admin" is available in User Maintenance
  8. If v4admin is not appearing in User Maintenance or if the solution above doesn't work, please contact Could Support team:

Support team will check if the v4admin (System user) is in other company.

OR

They will assign the basic role "Report Consumer" from the Analytics Admin on the backend.

Once the role is assign then any user can access the Analytics without being redirect to the Login page.

Please Note: As customer/partner you don't have access to the backend analytics admin.

See Also

2270658 - Duplicate ORD user conflict across instances

Keywords


ORD; Advanced; Report; Analytics; Login; Access; Denied; Username; Password; Canvas , KBA , LOD-SF-ANA-ORD , Online Report Designer , LOD-SF-ANA , Analytics & Reporting (Ad Hoc, YouCalc, ORD) , Problem

Product

SAP SuccessFactors HCM Suite all versions