SAP Knowledge Base Article - Public

2294491 - Data Cleansing WorkCenter is Missing

Symptom

Data Cleansing workcenter is missing in the system.

or

Initiate Merge button is missing in Accounts and Contacts screen

Cause

The cause for the issue is that Data Cleansing scoping question is scoped and the work center Data Cleansing is assigned to the User.

Resolution

It is a two step process to have a Data Cleansing workcenter and Initiate Merge button for a User

Step 1:

Scope the below question in scoping

Do you want to enable accounts merge?

Steps are as follows,

  1. Go to Business Configuration workcenter
  2. Go to Implementation Projects view
  3. Select Edit Project Scope button
  4. Go to Questions section
  5. Expand General Business Data 
  6. Business Partners 
  7. Handling of Business Partners
  8. Scope the question Do you want to enable accounts merge?
  9. Complete the scoping by selecting Confirm and Finish

Step 2:

After scoping, perform the below steps to assign the Data Cleansing work center to the respective user

  1. Go to Administrator work center
  2. Edit Access Rights of the respective user
  3. Go to Work center assignment facet
  4. Assign Data Cleansing work center and save the changes

Keywords

Initiate Merge, data cleasning , KBA , data cleansing , initiate merge , do you want to enable accounts merge , LOD-LE-BP-MRG , Business Partner Merge , How To

Product

SAP Cloud for Customer add-ins all versions