Symptom
- All notifications sent from our SuccessFactors environment do not contain the original recipient.
- This used to be added at notification property as a metadata field "xxx_Original_recipient".
- As a result, in our test mail box "SSFFTestMail@XXXXX.com" we cannot find the e-mail properties detailing to whom the notifications were originally intended.
- As you know, all notifications from our SF instance are sent to SSFFPSTestMail@XXXXX.com as we configured a unique recipient.
Environment
- Single recipient
Cause
- Some value is missing on the specific mail header configuration
Resolution
[You'll require access to Provisioning page to implement this solution or workaround.]
[Provisioning access is only granted to certified Partners and Support engineers.]
[If you don't have access, you may need to create a Support incident or request your Partner to refine your configuration.]
- Go into "Provisioning" > "Company Settings" > "Mail Preference" section
- Double-check "Single Recipient" feature is enabled and configured.
- Update the value for "Custom email header for original recipient(s)" with the header's name provided by customer's admin.
(There is no constraint on what has to be the header's name as long as it doesn't include blank spaces in it.) - "Save" your changes
Keywords
e-mail properties, e-mail metadata, system notification , KBA , LOD-SF-PLT , Foundational Capabilities & Tools , LOD-SF-PLT-NOT , Email Notifications , Problem
Product
SuccessFactors HCM Core 1508