SAP Knowledge Base Article - Public

2281554 - Furnish Equipment Issue and Fix - Onboarding

Symptom

  • Furnish Equipment is not working as configured.

Environment

  • Applicable for all Datacenters(DC) and Zerolag Datacenters.

Cause

  • Workflow is not configured properly.

Resolution

Section A:Setup Value For Onboarding Equipment Type

1.Navigate to Admin Tools=Manage Data-Set The value for onboarding Equipment.From the first Search box select Value for Onboarding Equipment and notice that no Onboarding Equipment Values display.

FE1Manage.JPG

2.From the Create New drop-down select Value for Onboarding Equipment Type.

3.JPG

3.Enter code,description and type value.

Section B:Configure The Workflow

 1.Navigate to Admin Tools > Employee Files open Manage Organization, Pay and Job Structures

FE2Workflow.JPG

Section C:Configure the Business Rules

1.Configure the business rule with respect to the workflow.Navigate to Admin Tools=Company Settings=Configure Business Rules.

FE3Rule.JPG

Example for rule configuration:

OnboardingEquipmentWorkflow.EquipmentRequest.value.Code is equal to (code mentioned in value for Onboarding equipment type)

Section D:

1.Configure  the object definitions.Navigate to Admin Tools=Company Settings=Configure Object Definitions.(save rules properly in Onboarding equipment workflow).

FE4objectdefinition.JPG

5.When approver and requester are different, furnish equipment trigger will be working.

 

Keywords

Furnish Equipment Hiring Manager Activity , KBA , LOD-SF-OBD-NHA , New Hire Activity , How To

Product

SAP SuccessFactors Onboarding all versions