2279185 - Filter is not working in pages-Employee Portal - Onboarding

SAP Knowledge Base Article - Public

2279185 - Filter is not working in pages-Employee Portal - Onboarding

Symptom

  • Filter created in pages in employee portal is not working.

Environment

  • Applicable for all DC centres and KMS(Zerolag) Customers
  • Employee Portal
  • Super Admin

Cause

  • Employeeportal.service.processpriority key is not added in super admin.

Resolution

  • In order to make the filters work in pages,below mentioned key need to be added in superdmin.

1.jpg

Keywords

  • Employee Portal
  • Super Admin
, KBA , LOD-SF-OBD-POR , Portal , Problem

Product

SAP SuccessFactors Onboarding all versions