SAP Knowledge Base Article - Public

2277212 - Formatting of forum topics not visible in home feed preview

Symptom

Create a discussion/idea/question in a forum and enter a text with formatting, e.g. with a table, bullet points and images (see example attached)

When you look at the post or preview on your home feed, the whole formatting is missing. You can´t see a table or the bullet points, the image is not visible at all.

You have to click on the post title to get to the forum post to see the correct post including table, bullet points, etc

Environment

SAP Jam

Reproducing the Issue

1) How to reproduce

Step 1: Go to any group

Step 2: Create a discussion/idea/question in a forum

Step 3: Enter a text with formatting, e.g. with a table, bullet points and images (see example attached)

Step 4: Publish

Step 5: Go to your home feed

 

2) As-is state

When you look at this post or preview on your home feed, the whole formatting is missing. You can´t see a table or the bullet points, the image is not visible at all.

 

You have to click on the post title to get to the forum post to see the correct post including table, bullet points, etc.

 

3) Target state

The post (preview) will be shown with the formatting in the home feed

Resolution

This is by design.

Keywords

Forum Format Bullet points, Table format not displaying in Home feed of SAP Jam , KBA , LOD-SF-JAM , SAP Jam , Problem

Product

SAP Jam Collaboration all versions

Attachments

Post.JPG
Bulletin_Point_format.png
Table_Format.png