SAP Knowledge Base Article - Public

2269981 - Territory Field is Read Only on Account Quick Create

Symptom

It is not possible to edit the field Territory on the Account Quick Create.

Reproducing the Issue

  1. Go to Customers Work Center;
  2. Then, go to Accounts View;
  3. Click on New;
  4. The Territory Field is not editable.

Cause

This is the system expected behaviour.

Resolution

To have the Field Territory editable on Account Creation, you need to have the Checkbox Override Territory checked.

Reason:

Development made the system like this to discourage the manual territory assignment. Manual Territory Assignment is planned to be the exception and not the standard way.

Keywords

KBA , AP-RC-BCT , Business Config. Tools (SAP Business ByDesign , How To

Product

SAP Cloud for Customer all versions