SAP Knowledge Base Article - Public

2266767 - What browsers are supported for using the SAP ONE Support Launchpad?

Symptom

  • I am unable to create new incidents using the SAP ONE Support Launchpad (https://launchpad.support.sap.com/#)
  • I am experiencing technical problems when accessing the SAP Support portal

Resolution

  • Internet Explorer 10 and higher (IE 9 and lower are not supported), when using IE10+ make sure that you are not running the browser in compatibility mode.
  • Firefox
  • Google Chrome

 

For Special Internet Explorer Considerations

Keywords

KBA , LOD-SF-COM , Obsolete: Please use subcomponent of XX-SER-SAPSMP instead , LOD-SF-PLT , Foundational Capabilities & Tools , XX-SER-SAPSMP-LAUNCH , SAP Support Portal Launchpad , Problem

Product

SAP SuccessFactors HCM Core all versions ; SAP SuccessFactors HCM Suite all versions