Symptom
User cannot see "Approvals" in the Links tile of the user interface.
Environment
SuccessFactors Learning Management System (LMS) - All Supported Versions
Reproducing the Issue
- Log in to your LMS instance, click on the Home tab
- You will not be able to see Approvals in the Links tile
- You cannot approve learning
Cause
The Approval link is related to a workflow which was not assigned to the user role.
Resolution
The issue can be resolved by the following steps:
1. Check what role is your User assigned to
2. Navigate to SystemAdmin > Security > Role Management and narrow the search by role type: User
3. Click on edit button for role specific role
4. Click on workflows and then add one or more from list (to add the missing workflow to your role)
5. Search for "access approval" and add it by checking the checkbox beside > ADD
6. Then proxy as the user or navigate to your HOME tab to confirm the link is now available
Keywords
missing approvals link, Supervisor cannot approve learning, links tile, user interface, approvals, , KBA , LOD-SF-LMS-ADM , Admin Tools , Problem