SAP Knowledge Base Article - Public

2265894 - Email Validation in Employee Central

Symptom

When users enter an email address within the Contact Information in Employee Central, they are able to enter any value and save, even if that value is in the incorrect format. For example:

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Cause

The cause of the issue is that the validation check is not enabled for email addresses, which results is any format accepted in Contact Information.

Resolution

To resolve the issue, navigate to Admin Center > Company System and Logo Settings and select the option: Activate Email Validation in scorecard

This will allow the system to validate the email address information in Employee Central.

Keywords

EC, e-mail format, bizx , KBA , LOD-SF-EC , Employee Central , Problem

Product

SAP SuccessFactors HCM Core 1511