2256057 - Corporate Structure not mapping from RCM to ONB - Onboarding

SAP Knowledge Base Article - Public

2256057 - Corporate Structure not mapping from RCM to ONB - Onboarding

Symptom

Corporate Structure not mapping from RCM to ONB

Environment

SAP SucessFactors Onboarding

Cause

Value "Name" is not matched to value from "ClientID"

Resolution

1. Go to Super admin site and find the keys which are used for corporate structure
2. Check that the keys which are related with level code (Client ID) are included in the integration between RCM and ONB
3. In Bizx, check that the keys have mapping
4. Check in Support Mate or Super admin site, that a candidate's import file contains not empty value for the keys
5. Go to application and check that for all levels of corporate structure values from "Name" are matched to values from  "Client ID"
      e.g.  if Name equals "Corporate", Cliend ID must be equal to "Corporate"

 

Keywords

Corporate Structure Mapping | Client ID , KBA , LOD-SF-OBD-ONB , Onboarding Core , Problem

Product

SAP SuccessFactors Onboarding all versions