SAP Knowledge Base Article - Public

2254922 - Provisioning access for partners - "Account Locked: Please contact an administrator for assistance" - Bizx Platform

Symptom

  • You are trying to login to the Successfactors Provisioning Engine and get the following error message:
    "Account Locked: Please contact an administrator for assistance"

 

Environment

  • Bizx Platform

Reproducing the Issue

  1. Try to login to provisioning (all Datacentres)
  2. Error displayed: "Account Locked: Please contact an administrator for assistance"

Cause

  • On account of technical issues with Provisioning Tool, a majority of the accounts in Provisioning had to be reset. This means that anybody wanting to access Provisioning  will have get re-authenticated.
    This procedure is mandatory in compliance with our security guideline and only authenticated users have the credentials to Provisioning.
    Should there be a need to clarify additional information, our partner portal support team will get in touch with you.

Resolution

Keywords

Partner Provisioning Password Locked Reset   , KBA , LOD-SF-PLT , Foundational Capabilities & Tools , LOD-SF-PLT-SEC , Security & Permissions , Problem

Product

SAP SuccessFactors HCM Core all versions