2254482 - How do I upgrade my SAP Lumira, server version for SAP HANA machine to SAP HANA SPS11?

SAP Knowledge Base Article - Public

2254482 - How do I upgrade my SAP Lumira, server version for SAP HANA machine to SAP HANA SPS11?

Symptom

How do I upgrade my SAP Lumira, server version for SAP HANA (LS4H) machine to SAP HANA SPS11?

Cause

SAP Lumira, server version for SAP HANA (LS4H) does NOT support SAP HANA SPS 11 and later

Resolution

If you must upgrade to SAP HANA SPS11 and later for other reasons then you will have to switch to another analytics solution from SAP.

SAP Lumira, server version for BI Platform is suitable for On Premise

SAP Cloud for Analytics is suitable for Cloud

More information is available in SAP Community Network blog post "Hello SAP Lumira Server for BI Platform. Goodbye SAP Lumira Server for HANA and SAP Lumira Cloud."

Before upgrading SAP HANA to SPS11 it is:

  • Required to remove the Universal Analytics Library per SAP Note "2251826 - Migration to SAP Hana Platform SPS 11 when Universal Analytics AFL 1.0 is installed"
  • Recommended to remove SAP Lumira, server version for SAP HANA per section "13 To undeploy Lumira Server for HANA" of "SAP Lumira, server version for SAP HANA Installation Guide"

WARNING: These steps will destroy any SAP Lumira content stored in your SAP Lumira, server version for SAP HANA deployment

Keywords

revision 110 upgrade patch migrate LS4H SAL_AREA_EXTRACT_HANA_SCHEMA_PROC not compatible QE_ERROR_0000007 extractSchema extract schema , KBA , BI-LUM-SRV , SAP Lumira Server , HAN-DB , SAP HANA Database , BI-LUM-DIS , Lumira Desktop/Discovery , Problem

Product

SAP Lumira, desktop edition 1.0