SAP Knowledge Base Article - Public

2250747 - Ratings in the Ad-hoc Report doesn't match the rating in the finalized Calibration Session - Calibration

Symptom

Ratings in Ad-hoc report doesn't match with the rating of the finalized Calibration Session.

Environment

  • SAP SuccessFactors Performance Management
  • SAP SuccessFactors Calibration

Cause

Calibration report is only used to compare ratings between session activation and session finalization, which are snap shots at session activation and finalization. The record in Calibration Report is the snap shot of the rating in calibration when session is finalized. After session finalization, the rating changes in PM form will not impact on calibration report.

However since the rating in calibration session is to fetch rating in time it always retrieves the latest rating from PM form.

Let's understand the above scenario by taking an example of a user "employee":

In the calibration report (refer to the attached screenshot): 3-Fully Successful (Old value) is the rating when session was activated, which was fetched from PM form & 1-doesn't meet expectations(New value) rating was fetched from Calibration session when finalized.

However if we go to the finalized Calibration session we see that the rating of the user "employee" shows as 2 Meet Expectations. So the obvious question arises : Why there is a difference in data in report and the finalised calibration session?

Reason

The reason is PM form's original rating was 3-Fully Successful on calibration step when session was activated, It was changed to 1-doesn't meet expectations in session and finalized &  after that in the PM form it was again changed to a 2 Meet Expectations in the same route map step i.e. calibration.

As a result since  the rating in calibration session is to fetch rating in time it always retrieves the latest rating from PM form and hence it shows as 2 Meet Expectations. And coming to the calibration report since it is the snap shot of the rating in calibration when finalized , it show's a 1-doesn't meet expectations.

This happened because the form remained in the same step once session was finalized and manager could change the rating even after the session finalization.

Resolution

To avoid such scenarios you must enabl the option "Automatically route forms on session finalization" in the associated Calibration template on Admin Center.

Keywords

Calibration, Adhoc, report, rating, ratings, finalized, completed session, calibrated , KBA , csg_q , LOD-SF-CAL-PM , Calibrating with Performance Form Data , LOD-SF-CAL-REP , Reporting & Analytics, Data Imports & Exports , Problem

Product

SAP SuccessFactors Performance & Goals all versions

Attachments

Adhoc report Calibration.PNG