Symptom
- USER locked out
- Unable to login
- Reset Password not working
Environment
SAP SuccessFactors ONBOARDING
Cause
If the reset password is not working cause is linked to Attributes
Resolution
- Click on SECURITY
- USERS
- Search for the USER you wish to reset the password for
- Select the User
- The Reset Password will appear on the right, Click Reset Password
- Make the Password change
- Click Reset
Reset Password not work.
- Select User
- Open Attributes
- If any attributes other than PreviousLoginDate. Please delete the attributes and the reset password will work
Keywords
KBA , LOD-SF-OBD , Onboarding , How To
Product
SuccessFactors HCM Core 1508