2245748 - The Product Category Field is Not Editable Once you have Added a Product in the new Opportunity

SAP Knowledge Base Article - Public

2245748 - The Product Category Field is Not Editable Once you have Added a Product in the new Opportunity

Symptom

The Product Category field is not editable once you have added a product in the new opportunity.

Reproducing the Issue

  1. Go to Sales work center.
  2. Go to Opportunities View.
  3. Select and open any opportunity.
  4. Go to the Products facet.
  5. Select the Add button.
  6. Select product ID XYZ in the Product Value Help (XYZ indicates the ID of the product).
  7. The Product Category field got filled automatically but remain greyed out.

Cause

This is the designed behavior of SAP Cloud for Customer.

Resolution

The only option is to replace the product. The product category field will be updated according to the selected product.

Keywords

KBA , SRD-CC , Cross Components , How To

Product

SAP Cloud for Customer 1508 ; SAP Cloud for Customer 1511 ; SAP Hybris Cloud for Customer 1708 ; SAP LE APPL.PLATFORM 1708