SAP Knowledge Base Article - Public

2244970 - Ticket Type Cannot Be Changed After Ticket Creation

Symptom

Ticket Type field cannot be changed after ticket creation.

Reproducing the Issue

  1. Go to the Service work centre.

  2. Select the Tickets view.

  3. Click the New button.

  4. Fill in all mandatory fields.

  5. Save the changes.

  6. Open the new created Ticket.

  7. Click the Edit button.

  8. You see that the Ticket Type field is greyed out and cannot be changed.

Cause

Once selected it’s not possible to change the ticket type, irrespective of the channel through which the ticket was created (email, manually, social, etc.).
Background: At present the ticket types for Employee Support and Customer Support behave slightly different (regarding party determination) and hence the ticket type is always display only.

Resolution

This is the expected system behaviour.

Keywords

KBA , SRD-CC , Cross Components , How To

Product

SAP Cloud for Customer 1508 ; SAP Cloud for Customer 1511 ; SAP Cloud for Customer 1602 ; SAP Hybris Cloud for Customer 1708 ; SAP LE APPL. PLATFORM 1508 ; SAP LE APPL. PLATFORM 1511 ; SAP LE APPL. PLATFORM 1602 ; SAP LE APPL.PLATFORM 1708