SAP Knowledge Base Article - Public

2237850 - The "Service and Repair" tab is Missing in the Ticket

Symptom

The Service and Repair tab is missing in the Ticket.

Reproducing the Issue

  1. Go to Tickets work center.
  2. Go to the Tickets view.
  3. Open any available ticket.
  4. The Service and Repair tab is missing in the ticket.
  5. Enter into Adaptation Mode and select the Edit Screen.
  6. The Service and Repair tab is missing and can't be added to screen.

Cause

The reason for this behavior is that the user is assigned to both : the Service and the Tickets work centers. This should not be enabled together for one user. If they are enabled together then different floor plans are opened and the behavior can be inconsistent.

Resolution

  1. Login to the Silverlight UI.
  2. Go to the Application and User Management work center.
  3. Go to the Business Users view.
  4. Search for the user XYZ (XYZ represents the ID of the user).
  5. Go to the Work Center and View Assignment tab.
  6. Remove Tickets work center from the assignment.
  7. For your use case, if you want to see the Service and Repair facet, only assign the Service work center and under that assign the Tickets workcenter view.

Keywords

KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer 1502 ; SAP Cloud for Customer 1505 ; SAP Cloud for Customer 1508 ; SAP Cloud for Customer 1511 ; SAP Hybris Cloud for Customer 1708 ; SAP LE APPL. PLATFORM 1502 ; SAP LE APPL. PLATFORM 1505 ; SAP LE APPL. PLATFORM 1508 ; SAP LE APPL. PLATFORM 1511 ; SAP LE APPL.PLATFORM 1708