SAP Knowledge Base Article - Public

2234386 - Administrator not able to change the Required Date

Symptom

On the user record > Assigned Items, an Administrator is not able to change the Required Date from the assigned items.

 

Please review the below screenshot to better ilustrate it.

 Screenshot.JPG

Environment

SuccessFactors Learning Management

Cause

The main cause of this is related to two missing workflows on the Administrator role.

Resolution

Navigate to the Learning Administration and follow the below steps.

 

1 - Click on the menu SYSTEM ADMIN > SECURITY > ROLE MANAGEMENT;

2 – Find the Admin Role from the Administrator that cannot change the Required Date and Edit;

3 - Click on WORKFLOW > Add one or more from list;

4 - Expand the User Management group;

5 - Find and select the workflow called "Edit Item Assigned to User (domain restricted by item)" and "Edit Item Assigned to User (domain restricted by user)".

6- Click on ADD.

Keywords

Required Date Admin Workflow Admin Role , KBA , LOD-SF-LMS , SuccessFactors Learning , Problem

Product

SuccessFactors Learning 1207 ; SuccessFactors Learning 1210 ; SuccessFactors Learning 1302 ; SuccessFactors Learning 1305 ; SuccessFactors Learning 1308 ; SuccessFactors Learning 1311 ; SuccessFactors Learning 1405 ; SuccessFactors Learning 1408 ; SuccessFactors Learning 1508