SAP Knowledge Base Article - Public

2175656 - Web Service Message Monitoring View is not Avaliable

Symptom

Web Service Message Monitoring is not available under the Administrator work center view.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Administrator work center;
  2. Go to General Settings view;
  3. Go to System Administration section.

The view Web Service Message Monitoring isn’t available in the section.

Cause

  • For SAP Cloud for Customer: Web Service Message Monitoring is not scoped in the Business Configuration.
  • For SAP D4C/ Edge: the view is not available.

Resolution

For SAP Cloud for Customer:

  1. Go to Business Configuration work center;
  2. Go to Implementation Projects view;
  3. Select the relevant Implementation Project;
  4. Select Edit Project Scope button;
  5. Navigate to the Step 4 Questions in Scoping;
  6. Select the Scoping element Communication and Information Exchange;
  7. Select the Sub element Business Process Management;
  8. Select the Element Process-Integrated Input and Output Management;
  9. Under the Section Questions for Process-Integrated Input and Output Management, Select the Group Web Service Message Monitor;
  10. Now check the Question: Do you want to use the Web Service Message Monitor?

Checking / Unchecking this Question also effects the Other Question related to payload which you can find from the selected messages under the Web Service Message Monitor.

For SAP D4C/ Edge: the view is not available.

Keywords

D4C, Edge , KBA , SRD-CC , Cross Components , How To

Product

SAP Business ByDesign all versions ; SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions

Attachments

scoping.jpg