SAP Knowledge Base Article - Public

2172377 - How to Extend the numbers of SF Boomi Connector Licenses available

Symptom

How to Extend the numbers of Boomi Connectors available.

Environment

  1. SuccessFactors
  2. Boomi Connectors

 

Cause

Boomi Atomsphere accounts for SuccessFactors EmployeeCentral(EC) customers are initially set up with default connectors;If customer has EC module, by default 12 standard connectors would be provided. If EC customers exceed this limit they can refer to the best practices documented (e.g here and here) to use available connectors more economically.

For use with SuccessFactors non EmployeeCentral customer,  additional connections can be bought through SuccessFactors via the corresponding SFSF pricelist items.

Resolution

Raise a Successfactors case(LOD-SF-INT SF Integrations) with the number of extra SF Boomi Connectors Licences that you would require also mention the below details:

  1. Customer Name in Successfactors
  2. Boomi Account Name
  3. Current Availability of SF Boomi Connectors
  4. Number of extra SF Boomi Connectors required
  5. Do you use SuccessFactors EmployeeCentral? Yes/No
  6. Business requirement, reason, why the customer need to extend the number of Boomi Licenses

Our internal team will validate the request and provide the required number of connections.

See Also

2870505 - Boomi Connectors Best Practices

Keywords

Dell Boomi Connector Additional Web Service Licenses Additional Boomi Licenses Extend Boomi Licenses , KBA , LOD-SF-INT-BPI , Dell & Boomi Infrastructure , LOD-SF-INT , Integrations , How To

Product

SAP SuccessFactors HCM Suite all versions