Symptom
'Add New' option is not available in Performance>Competencies and cannot be added as a Workflow
Environment
- Learning Management System (All Supported Versions)
Reproducing the Issue
- Log into your Learning Management System (LMS) as an Administrator
- Navigate to Performance>Competencies
- Observe the 'Add New' option is not available next to the 'Search' link
- Navigate to System Admin>Role Management
- Search for the ALL - Default Role with all permissions and click Edit
- Click on 'Workflows' option
- Click on the + symbol to expand Performance Management
- Observe 'Add Competencies' is not available as a Workflow ID
Cause
This is expected behaviour if your LMS system is integrated with BizX
Resolution
Competencies should be added via BizX and not in LMS
Keywords
competency, performance tab, integrated, bizx, kac , KBA , LOD-SF-LMS , SuccessFactors Learning , Problem
Product
SuccessFactors Learning 1207 ; SuccessFactors Learning 1210 ; SuccessFactors Learning 1302 ; SuccessFactors Learning 1305 ; SuccessFactors Learning 1308 ; SuccessFactors Learning 1311 ; SuccessFactors Learning 1405 ; SuccessFactors Learning 1408