Symptom
Dashboards 2.0 is enabled but unable to see Dashboards 2.0 Tab in instance
Environment
Dashboards 2.0 PROD/TEST
Reproducing the Issue
- Login to Customer's Instance
- Navigate to Home -> Analytics -> You should see a tab Dashboards 2.0
Cause
This can happen due to two reasons:
Open Company’s Instance through ‘Partner provisioning’ and check if ‘Manage Dashboards’ option is available under Admin Tools -> Reporting -> Manage Dashboards:
1.If Manage Dashboards is there but still Dashboards 2.0 tab is not visible this happens if Customer has not added any Dashboards to the instance.
2. If manage Dashboards is not there then Administrative Privilege has not been assigned or Users have not been provided access through their roles.
Resolution
- If Customer has not added any Dashboard to the instance:
Go to Admin Tools -> Reporting -> Manage Dashboards -> Manage Standard Dashboards and Youcalc Files:
Click on add from ‘Success Store’ on top left:
Many Dashboards will be available in the new window with an option ‘Add to Instance’, add one of them to the instance.
Log off and login again. Dashboards 2.0 tab should appear.
2. If Administrative Privilege has not been assigned or Users have not been provided access through their roles.
Give Administrative Privilege for Dashboards 2.0 to a role confirmed by user:
Choose/Edit the Role confirmed by Customer
Logout after saving this settings and Login again to do all the steps mentioned in scenario 1.
Now, Provide access to end user through their role:
Choose/Edit User's role:
Save this settings; logout and Login again to see the changes reflecting in instance.
Keywords
Dashbaords 2.0 Manage Dashboards. , KBA , LOD-SF-ANA-DSH , Dashboard and YouCalc , Problem