2160508 - How to add the filter keys - Onboarding

SAP Knowledge Base Article - Public

2160508 - How to add the filter keys - Onboarding

Symptom

  • I want to search the work queue using email id, but it is not available in the search option

 

KBA-SearchWQ.png

 

  • To add new filter fields in onboarding activity permissions in groups.
  • KBA-IIndexFields-Group.png

 

Environment

Legacy and Successfactors onboarding

Reproducing the Issue

  1. Login to the account
  2. Go to the right side of the dash board to Search Work Queue
  3. Click on the drop down in Search By field
  4. Check whether you have the required field available

Cause

The field was not saved as a searchable field

Resolution

Prerequisite: Access to Super administrator site.

Searching fields can be added through the super admin site.

1)      Login to the super admin

2)      choose the client

3)      Click on Process in the left hand side

4)      Click on Index Fields

KBA-SearchWQ1.png

5)      Click Add index field

6)      Type Code, name , key and check ‘Display in Work queue’

KBA-SearchWQ2.png

7)      Click Create button

Keywords

ONB
Searchable keys
Index Fields

, KBA , LOD-SF-OBD , Onboarding , Problem

Product

SAP SuccessFactors Onboarding 1511 ; SAP SuccessFactors Onboarding 1602 ; SAP SuccessFactors Onboarding 1605 ; SuccessFactors Onboarding 1305 ; SuccessFactors Onboarding 1308 ; SuccessFactors Onboarding 1311 ; SuccessFactors Onboarding 1405 ; SuccessFactors Onboarding 1408 ; SuccessFactors Onboarding 1508