2150488 - Error received when routing the PM form to the next step.

SAP Knowledge Base Article - Public

2150488 - Error received when routing the PM form to the next step.

Symptom

The owner is unable to route the PM form to the next step.

Not possible to route form manually via Admin Tools (using "send the form to next step" ) and it comes up with a scripted error response.

Scripted Error:

1111.png

 

Environment

  • Successfactors HCM Suite
  • BizX Platform
  • Performance Managerment

Reproducing the Issue

Steps to replicate:

1.Performance Tab-->Open the affeted PM form.

2.Try to move the form to the next route step.

3.Received error.

Cause

Data Issue caused by OOTA functionality.

Resolution

In order to resolve this issue, kindly follow the below steps:

1.First the form should be  saved by the user using "save and close" instead of sending it to the next step.

2.Manually route the form from admin tools using 'send to a specific step' option.

3.Now the form is successfully routed to the next step.

Keywords

Performance Form,Route-map,Error , KBA , LOD-SF-PM-ADM , Admin Center, RBP, Permissions and Settings , Problem

Product

SAP SuccessFactors HCM Core all versions