2141119 - Error HDB 00052: You need a newer version of Lumira to open this document in SAP Lumira

SAP Knowledge Base Article - Public

2141119 - Error HDB 00052: You need a newer version of Lumira to open this document in SAP Lumira

Symptom

Error HDB 00052: You need a newer version of Lumira to open this document in SAP Lumira

HDB00052-Desktop.png

Environment

  • SAP Lumira

Reproducing the Issue

  1. Save an SAP Lumira document using SAP Lumira version X
  2. Open the SAP Lumira document using SAP Lumira version X-1 or earlier
  3. Notice the error

Cause

  • Older versions of SAP Lumira may not be able to support features from newer versions.
  • SAP Lumira documents should not be opened in an earlier version of SAP Lumira.

Resolution

Always work with SAP Lumira documents in the latest version in which they have been saved.

Keywords

HDB_00052 Desktop Versions Forward Backward , KBA , BI-LUM-DIS , Lumira Desktop/Discovery , BI-LUM-OD , SAP Lumira Cloud , Problem

Product

SAP Lumira, desktop edition 1.0