2126946 - Milestone Missing in SLA

SAP Knowledge Base Article - Public

2126946 - Milestone Missing in SLA

Symptom

Drop-down box of the Milestone field is empty when trying to create a new Service Level.

Reproducing the Issue

  1. Go to the Service Entitlements work center.
  2. Select the Service Levels view.
  3. Click the New button and choose the Service Level option.
  4. Select the Reaction Times tab.
  5. Click on the drop-down box of the Milestone field.
  6. Drop-down displays No items found.

Cause

The relevant scoping element is not scoped.

Resolution

  1. Go to the Business Configuration work center.
  2. Select the Implementation Projects view.
  3. Select the corresponding Project.
  4. Click the Edit Project Scope button.
  5. Go to Step 3 Scoping.
  6. Expand the scoping element Service -- >Entitlement Management
  7.  Select the Service Level Agreements item.
  8.  Mark the nearby checkbox.
  9.  Save the changes.
    The values in the drop-down box of the Milestone field within a Service Level will be available.

See Also

2061550 - Drop-Down Box of the Milestone Field Is Empty

Keywords

KBA , LOD-CRM-EMP , Employee , How To

Product

SAP HYBRIS C4C 1705 ; SAP Hybris Cloud for Customer 1702 ; SAP Hybris Cloud for Customer 1708 ; SAP LE APPL.PLATFORM 1702 ; SAP LE APPL.PLATFORM 1705 ; SAP LE APPL.PLATFORM 1708