2124931 - Error HDB 14015: The HANA associated with the SAP BI system you are publishing to does not contain the view required. Make sure the dataset is acquired from the same HANA.

SAP Knowledge Base Article - Public

2124931 - Error HDB 14015: The HANA associated with the SAP BI system you are publishing to does not contain the view required. Make sure the dataset is acquired from the same HANA.

Symptom

  • This error is in the category of App Governator error messages.
  • This error has not yet been reported to SAP Support.
  • Please contact SAP:

Environment

  • Lumira Desktop

Keywords

HDB_14015_Base HDB14015 , KBA , BI-LUM-DIS , Lumira Desktop/Discovery , BI-LUM-SRV , SAP Lumira Server , BI-LUM-OD , SAP Lumira Cloud , Problem

Product

SAP Lumira, desktop edition 1.0