2120381 - Error HDB 13004: Connection with SAP HANA server failed; error during handshake phase. SAP Lumira Server version <version number> is not supported by the current SAP Lumira Desktop (<version number>)

SAP Knowledge Base Article - Public

2120381 - Error HDB 13004: Connection with SAP HANA server failed; error during handshake phase. SAP Lumira Server version <version number> is not supported by the current SAP Lumira Desktop (<version number>)

Symptom

  • This error is in the category of NETT HandShake error messages.
  • This error has not yet been reported to SAP Support.
  • Please contact SAP:

Environment

  • Lumira Desktop

Keywords

HDB_13004 HDB13004 hand shake HDB_13004_base , KBA , BI-LUM-DIS , Lumira Desktop/Discovery , BI-LUM-SRV , SAP Lumira Server , BI-LUM-OD , SAP Lumira Cloud , Problem

Product

SAP Lumira, desktop edition 1.0